<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Apple &#038; Accessibility &#038; FCPX &#8211; Forgotten Again | Hamm On Wry</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://hammonwry.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://hammonwry.com/wp-content/themes/twentythirteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamm On Wry &raquo; Feed" href="http://hammonwry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hamm On Wry &raquo; Comments Feed" href="http://hammonwry.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hamm On Wry &raquo; Apple &#038; Accessibility &#038; FCPX &#8211; Forgotten Again Comments Feed" href="http://hammonwry.com/forgotten-again/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hammonwry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='footenote_css-css'  href='http://hammonwry.com/wp-content/plugins/jquery-hover-footnotes/footnote-voodoo.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://hammonwry.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://hammonwry.com/wp-content/themes/twentythirteen/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://hammonwry.com/wp-content/themes/twentythirteen/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://hammonwry.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hammonwry.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://hammonwry.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hammonwry.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hammonwry.com/wp-content/plugins/jquery-hover-footnotes/footnote-voodoo.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://hammonwry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hammonwry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hammonwry.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Updating the phones' href='http://hammonwry.com/unifi/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://hammonwry.com/forgotten-again/" />
<link rel='shortlink' href='http://wp.me/p2e0ms-qD' />
<link rel="alternate" type="application/json+oembed" href="http://hammonwry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhammonwry.com%2Fforgotten-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hammonwry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhammonwry.com%2Fforgotten-again%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
	<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(http://hammonwry.com/wp-content/uploads/2013/08/hammonwry-2013.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
			.site-title,
		.site-description {
			color: #002c49;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple &#038; Accessibility &#038; FCPX &#8211; Forgotten Again" />
<meta property="og:url" content="http://hammonwry.com/forgotten-again/" />
<meta property="og:description" content="Today Apple have released some amazing videos about the great work they do with accessibility. And it is great work, don&#8217;t get me wrong. The fact that these abilities are built into the syste…" />
<meta property="article:published_time" content="2017-05-17T18:08:42+00:00" />
<meta property="article:modified_time" content="2017-05-17T18:10:02+00:00" />
<meta property="og:site_name" content="Hamm On Wry" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kevhamm" />
</head>

<body class="post-template-default single single-post postid-1651 single-format-standard single-author sidebar">
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<a class="home-link" href="http://hammonwry.com/" title="Hamm On Wry" rel="home">
				<h1 class="site-title">Hamm On Wry</h1>
				<h2 class="site-description">Yes, I really said that. Probably twice.</h2>
			</a>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<button class="menu-toggle">Menu</button>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div id="primary-menu" class="nav-menu"><ul>
<li class="page_item page-item-71"><a href="http://hammonwry.com/its-all-about-me/">It&#8217;s all about me!</a></li>
</ul></div>
					<form role="search" method="get" class="search-form" action="http://hammonwry.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				
<article id="post-1651" class="post-1651 post type-post status-publish format-standard hentry category-randomness">
	<header class="entry-header">
		
				<h1 class="entry-title">Apple &#038; Accessibility &#038; FCPX &#8211; Forgotten Again</h1>
		
		<div class="entry-meta">
			<span class="date"><a href="http://hammonwry.com/forgotten-again/" title="Permalink to Apple &#038; Accessibility &#038; FCPX &#8211; Forgotten Again" rel="bookmark"><time class="entry-date" datetime="2017-05-17T12:08:42+00:00">5/17/2017</time></a></span><span class="categories-links"><a href="http://hammonwry.com/category/randomness/" rel="category tag">Randomness</a></span><span class="author vcard"><a class="url fn n" href="http://hammonwry.com/author/cavynmaicl/" title="View all posts by Kev Hamm" rel="author">Kev Hamm</a></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Today <a href="http://www.loopinsight.com/2017/05/16/apple-videos-highlight-accessibility-achievements/">Apple have released some amazing videos</a> about the great work they do with accessibility. And it is great work, don&#8217;t get me wrong. The fact that these abilities are built into the systems of Mac and iOS is perhaps the best sign that Apple is interested in more than just profits, they truly do see their goal of a strong bottom line as being enhanced by being a good corporate citizen. For that I applaud them.</p>
<p>I own <a href="http://studio19productions.com">a small business</a>, and in that business I made videos for my clients. From <a href="https://www.youtube.com/watch?v=j_6RIsP0XGs&amp;list=PLDxf0LWs2j3vdMp8PbhIRCPDTTXmFVotN">commercials to industrials to little fun weird projects</a>, I get to let my creativity flow and madness revel in ideas and explorations. It&#8217;s amazing fun, and I really do enjoy it.</p>
<p>Until I have to deliver a final project to a client.</p>
<p>Not because I&#8217;m unhappy with the work I&#8217;ve done, or because I think it could be better – it could always be better, but then it would never be done – or because I don&#8217;t want to leave the project. It&#8217;s because I have to deal with Closed Captions.</p>
<p>Actually, I don&#8217;t <strong>have</strong> to, I <em><strong>want</strong></em> to. I have several friends who are deaf or hearing impaired in some way, and while those who can use hearing aids in some format don&#8217;t need captions to understand what I&#8217;ve created, the deaf do. Badly.</p>
<p>Final Cut Pro is where I produce my video work. I&#8217;ve been using FCP since 2003, and FCPX since it was released in 2011. I made the switch to FCPX completely in 2013, and I love it. Except for captions, but  then, no version of FCP has been good with captions at all. Now that we&#8217;re in 2017 it&#8217;s disheartening to say the least. Way back <a href="http://hammonwry.com/closed-captions-fcp7/">in 2010 I wrote about how I create and manage captions</a> and not much has changed, except I don&#8217;t ever produce a DVD and instead just deliver the .scc file with the MP4 and let the broadcast station deal with the mess on their ingest cycle. It&#8217;s pathetic and gross. And in many cases, it means that local production doesn&#8217;t get captioned because while I think it&#8217;s important, the FCC gives companies at my level and out, and most use it.</p>
<p>Captions can be just text at timecode, which is simple. In their most complex, they are styled, located text at timecode. That&#8217;s it. Nothing more. I work in text and titles and timecode every day in every video I do, so there is no reason that this simple function isn&#8217;t baked in at this point. Words at timecode. That&#8217;s all it is.</p>
<p>That Apple is making their systems and products accessible is great. Xcode grants programmers the ability to build accessible apps, and has from the beginning, which is even better as it makes a massive part of the ecosystem accessible.</p>
<p>That Final Cut Pro hasn&#8217;t ever and still doesn&#8217;t create closed captions is a smudge on that image.</p>
	</div><!-- .entry-content -->
	
	<footer class="entry-meta">
		
			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://hammonwry.com/unifi/" rel="prev"><span class="meta-nav">&larr;</span> Updating the phones</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
					
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			11 thoughts on &ldquo;<span>Apple &#038; Accessibility &#038; FCPX &#8211; Forgotten Again</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-75305" class="comment even thread-even depth-1">
			<article id="div-comment-75305" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/46f1439b56e56ebf81d1c17666777c9e?s=74&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/46f1439b56e56ebf81d1c17666777c9e?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn"><a href='http://joeclark.org/weblogs/' rel='external nofollow' class='url'>Joe Clark</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://hammonwry.com/forgotten-again/#comment-75305">
							<time datetime="2017-05-18T11:58:43+00:00">
								5/18/2017 at 11:58 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I’m sorry, but as the last remaining lifer in what passes for the captioning business, captioning is not “simple.” Captioning comprises vastly more than the tiny list of attributes you claim here are an exhaustive such list (“That’s it”), which wouldn’t even suffice to describe subtitling, let alone captioning.</p>
<p>Captioning should not be farmed out to amateurs, which, first of all, is what’s already happening at your level of production and, second of all, would become the norm if included in Final Cut Pro.</p>
<p>What even extremely intelligent and ostensibly seasoned and informed professionals in various broadcasting industries know about captioning would fill a thimble with room left over for a hazelnut. You don’t want these people captioning <em>your work</em>.</p>
<p>And, while we’re here, I have firsthand knowledge of how little Apple <em>cares to learn</em> about captioning. I have been procrastinating writing my “Apple to captioning: Drop dead” post for three or more years.</p>
<p>You can contact me privately for a list of still-viable captioners. There might be three on a good day.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-75306" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-75306" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/f9add734da146fbb895157fbce878164?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f9add734da146fbb895157fbce878164?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">krawuzi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://hammonwry.com/forgotten-again/#comment-75306">
							<time datetime="2017-05-18T12:15:25+00:00">
								5/18/2017 at 12:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>sorry, i don&#8217;t really get it&#8230; afaik, closed captioning is either baked into a video or it is not. maybe i&#8217;m wrong but most standard containers like .mp4 or .mov don&#8217;t have close captioning as a metadata. so you either make your subtitles in photoshop or you use a text generator (or customize one in motion). or use a third party program or plugin in fcpx ( like this one : <a href="http://sugarfx.tv/info/subtitles_SUGARfx.html" rel="nofollow">http://sugarfx.tv/info/subtitles_SUGARfx.html</a> ) i don&#8217;t see how this is much more work than using a dedicated function. afaik, making subtitles in premiere, davinci or acidis also. pretty pita.</p>
<p>sure, it&#8217;d be nice to have a dedicated function to make it things but it&#8217;ll always be tedious work unless you get an AI that can understand dialogue with 100% accuracy. </p>
<p>getting more plugins is one of the downsides of fcpx costing a quartet of what it used to &#8211; but i&#8217;d rather have them bake in less obscure missing functions (like fx for audio lanes, a global mixer, conversion of files from version 10.0-10.1, easing keyframes, color curves, &#8230;) before putting work there</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-75307" class="comment byuser comment-author-cavynmaicl bypostauthor even thread-even depth-1">
			<article id="div-comment-75307" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/547f7f8a448a2216fe13a9facf0c85e9?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/547f7f8a448a2216fe13a9facf0c85e9?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn"><a href='http://hammonwry.com' rel='external nofollow' class='url'>Kev Hamm</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://hammonwry.com/forgotten-again/#comment-75307">
							<time datetime="2017-05-18T12:16:49+00:00">
								5/18/2017 at 12:16 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh bull. I have captions on most of the time to watch and see what&#8217;s out there and I compare them with what&#8217;s on screen. That most are lazy transcriptions with poor timing is a huge part of the problem. That most captions today cover visuals that are intrinsic to the video is nearly criminal, and if I had the tools to put the text on the screen where I want it, in the font I want, at a readable size, I could do amazing storytelling without needing to rely on someone else. I like directing and editing, and knowing, exactly, how something will appear for one of my viewers. I have no problem putting the time into making good captions, but I can&#8217;t waste my time when it&#8217;s a process that literally takes days extra and looks bad.</p>
<p>And it is simply text at timecode. What that text can be is far more complex than a transcript, but I never said it couldn&#8217;t be. I know it is. But the actual caption? Text at timecode. End of story.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-75308" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-75308" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/8a03140a62c60b5886fff33c5d4f0b57?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8a03140a62c60b5886fff33c5d4f0b57?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">McKinlay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://hammonwry.com/forgotten-again/#comment-75308">
							<time datetime="2017-05-18T12:16:57+00:00">
								5/18/2017 at 12:16 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I agree, Apple has laid exceptional foundations within the OS and even within their apps,  yet they&#8217;re missing some key features that make creating Universally Designed content harder that it ought to be. The CC issue you highlight is one of them, but I&#8217;ll add a couple more and still not be finished.</p>
<p>Adding Descriptive Audio Content (DAC) is fairly straight forward but having an explicitly designated DAC audio track setting with a single click would not just make things easier it would also encourage people to do it even on simple projects. For example, a prompt on export that warns no CC or DAC detected. Same for iMovie.</p>
<p>Pages, Keynote or Numbers could also do with having simplified Universal Design tools such as an accessibility inspector that provides feedback on &#8220;accessibility errors&#8221; as one is creating a document, sadly they don&#8217;t even have a accessibility checker for these apps at the moment. </p>
<p>Apple&#8217;s App and content stores need a badge/filter that allow people to find for Universally Designed content. Such a mechanism would allow users to find apps that have, at a minimum, passed through Xcode&#8217;s &#8220;Accessibility Inspector&#8221; successfully. Making accessibility discoverable by being able to find content that has CC, DAC or apps that allow voiceover to function fully is needed now for users and could also reward people who have created such content.</p>
<p>Apple please make accessibility simple and fun for the creators as well as the users.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-75309" class="comment even thread-even depth-1">
			<article id="div-comment-75309" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/2939a80926b67523bed7a7f934d20412?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2939a80926b67523bed7a7f934d20412?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn"><a href='http://www.rainioroberts.com' rel='external nofollow' class='url'>Mark Roberts</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://hammonwry.com/forgotten-again/#comment-75309">
							<time datetime="2017-05-18T12:22:27+00:00">
								5/18/2017 at 12:22 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s not just closed captions. There&#8217;s no support for subtitles (import/export of .srt files, for example), which is an astonishing anyone doing international video work. Sure you can create a title generator at timecode, but if you need translations you have to go through it manually.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-75310" class="comment byuser comment-author-cavynmaicl bypostauthor odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-75310" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/547f7f8a448a2216fe13a9facf0c85e9?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/547f7f8a448a2216fe13a9facf0c85e9?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn"><a href='http://hammonwry.com' rel='external nofollow' class='url'>Kev Hamm</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://hammonwry.com/forgotten-again/#comment-75310">
							<time datetime="2017-05-18T12:26:09+00:00">
								5/18/2017 at 12:26 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No, closed captions are not baked in. If you don&#8217;t understand how caption tracks work, the easiest explanation is that they are a visual equivalent to a different language track. You can select to turn them on, then they are displayed, they are not baked into place. Titles are baked into the visuals. Closed captions are not.</p>
<p>And yes, it&#8217;d be nice. It would&#8217;ve been nice when FCP was $1,000 on it&#8217;s own (I paid for it then) it would be nice as a plug in (it&#8217;s not) and it would be nice as an export option that worked (it doesn&#8217;t).</p>
<p>I&#8217;m not adverse to paying a reasonable fee for something that works well and is easy to use, but there&#8217;s NOTHING out there that does it well for less than a grand, and that one thing that is close is a friggin nightmare.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-75311" class="comment byuser comment-author-cavynmaicl bypostauthor even thread-even depth-1">
			<article id="div-comment-75311" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/547f7f8a448a2216fe13a9facf0c85e9?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/547f7f8a448a2216fe13a9facf0c85e9?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn"><a href='http://hammonwry.com' rel='external nofollow' class='url'>Kev Hamm</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://hammonwry.com/forgotten-again/#comment-75311">
							<time datetime="2017-05-18T12:27:22+00:00">
								5/18/2017 at 12:27 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yep. I focus on CC because I have literally done translation stuff once in 18 years, but yes, you are right, and it&#8217;s a nightmare.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-75312" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-75312" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/40354fc4c3444254908388d4dd06452a?s=74&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/40354fc4c3444254908388d4dd06452a?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">Welshdog</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://hammonwry.com/forgotten-again/#comment-75312">
							<time datetime="2017-05-18T13:06:31+00:00">
								5/18/2017 at 1:06 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I would say that most of the bad CC we see out there is done by people in another country or by some automated system that is trying to caption from the vocals because networks and content producers are cheapskates.  Doubt that auto CC will never work properly considering the lousy state of vocal mixing on TV shows that I watch these days.  Multi-channel surround sound has been the standard for many years now, why can&#8217;t people mix it so that we can hear the vocals?</p>
<p>As to CC in FCP, yes at the most basic level it is &#8220;text at timecode&#8221;, but practically it&#8217;s much messier than that.  I have a friend with a captioning business here in Austin, and she has shown me some of the finer points that must be addressed if you want CC that is accurate, properly timed and properly placed.  It&#8217;s not rocket science, but it is time consuming.  Putting CC in the hands of every single FCP user would not improve anything and would most likely make it worse since most of them would do it as an afterthought or slap dash it in because a client demanded it.  Plus considering that CC is now Federally regulated in various ways, it&#8217;s probably best for most editors to leave it to the specialists and avoid any entanglements.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-75313" class="comment byuser comment-author-cavynmaicl bypostauthor even thread-even depth-1">
			<article id="div-comment-75313" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/547f7f8a448a2216fe13a9facf0c85e9?s=74&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/547f7f8a448a2216fe13a9facf0c85e9?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn"><a href='http://hammonwry.com' rel='external nofollow' class='url'>Kev Hamm</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://hammonwry.com/forgotten-again/#comment-75313">
							<time datetime="2017-05-18T13:27:04+00:00">
								5/18/2017 at 1:27 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s the thinking that stopped titling from being in NLEs for the first few years. Yes, some people will do shitty closed captions. They won&#8217;t get work because of it, and that will either inspire them to do better or get help, or get out of the business. Yes, it&#8217;s work to do them, but right now it&#8217;s more work to do CC than it is to produce the entirety of the rest of the video, from concept to script to shoot to edit. It&#8217;s a disaster of a mess because no one has fought to rethink how they are made and what they do. This is where Apple excel, and I fully expect them to step it up. Putting accessibility in the hands of those who produce is a great thing. Building the tools so that it&#8217;s easy to do it well is part of that gig. Naysayers, which is what you&#8217;re being, see the goal as insurmountable, and it&#8217;s so not.</p>
<p>Hell, check out Clips, and see what they are doing with words on screen at times now. That&#8217;s moving in the right direction, but nowhere near completely what we need.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-75314" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-75314" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9472c974a12c12e175446399829afdb2?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9472c974a12c12e175446399829afdb2?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">Aaron Weiss</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://hammonwry.com/forgotten-again/#comment-75314">
							<time datetime="2017-05-18T13:45:54+00:00">
								5/18/2017 at 1:45 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Agreed. It&#8217;s insane that something as basic as this isn&#8217;t part of FCPX. Yes, captions can be complicated, and doing them right is more of an art than a science.</p>
<p>But when even YouTube can generate passable captions (and its built-in tool is remarkably good), it&#8217;s inexcusable that Apple still doesn&#8217;t support this.</p>
<p>FWIW, I use Aegisub (<a href="http://www.aegisub.org" rel="nofollow">http://www.aegisub.org</a>) to generate SRT files—t&#8217;s pretty darn great for the price (free), and the workflow is reasonably fast once you get used to it.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-75315" class="comment even thread-even depth-1">
			<article id="div-comment-75315" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/9472c974a12c12e175446399829afdb2?s=74&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9472c974a12c12e175446399829afdb2?s=148&amp;d=mm&amp;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' />						<b class="fn">Aaron Weiss</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://hammonwry.com/forgotten-again/#comment-75315">
							<time datetime="2017-05-18T13:59:33+00:00">
								5/18/2017 at 1:59 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Absolutely. The &#8220;only professionals can do it&#8221; mindset is utter bullshit. Professionals will do a professional job, but that doesn&#8217;t mean non-professionals should ignore captions or subtitles entirely.</p>
<p>It&#8217;s inexcusable that Apple still doesn&#8217;t support a feature that even YouTube bakes in. (FWIW, their tool does a perfectly acceptable job generating .srt files, as does the free Aegisub.)</p>
<p>Now that Premiere finally has caption creation built in, maybe Apple will finally decide to check this feature box as well.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
		
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/forgotten-again/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=32890656&#038;postid=1651&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.8.1&#038;sig=c802060774d149e67cbf6c1cc035825fad30f468#parent=http%3A%2F%2Fhammonwry.com%2Fforgotten-again%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
			
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="tertiary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="http://hammonwry.com/forgotten-again/" class="bump-view" data-bump-view="tp">
						Apple &amp; Accessibility &amp; FCPX - Forgotten Again					</a>
									</li>
							<li>
										<a href="http://hammonwry.com/closed-captions-fcp7/" class="bump-view" data-bump-view="tp">
						Closed Captions in Final Cut Pro 7					</a>
									</li>
							<li>
										<a href="http://hammonwry.com/unifi/" class="bump-view" data-bump-view="tp">
						Updating the phones					</a>
									</li>
							<li>
										<a href="http://hammonwry.com/its-all-about-me/" class="bump-view" data-bump-view="tp">
						It&#039;s all about me!					</a>
									</li>
							<li>
										<a href="http://hammonwry.com/pick-a-card-any-card/" class="bump-view" data-bump-view="tp">
						Pick a Card, Any Card					</a>
									</li>
							<li>
										<a href="http://hammonwry.com/mysterious-other/" class="bump-view" data-bump-view="tp">
						Mysterious Other					</a>
									</li>
							<li>
										<a href="http://hammonwry.com/why-not-me/" class="bump-view" data-bump-view="tp">
						Why not me?					</a>
									</li>
							<li>
										<a href="http://hammonwry.com/cut-yourself-some-slack/" class="bump-view" data-bump-view="tp">
						Cut Yourself Some Slack					</a>
									</li>
							<li>
										<a href="http://hammonwry.com/things-youve-said/" class="bump-view" data-bump-view="tp">
						Things You’ve Said					</a>
									</li>
							<li>
										<a href="http://hammonwry.com/if-all-birds-could-fly/" class="bump-view" data-bump-view="tp">
						If All Birds Could Fly					</a>
									</li>
			</ul></aside><aside id="linkcat-18" class="widget widget_links"><h3 class="widget-title">Bright Spots</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://2helenahandbaskets.com" rel="friend met parent">2HelenaHandbaskets</a></li>
<li><a href="http://4and20blackbirds.wordpress.com/">4 &amp; 20 Blackbirds</a></li>
<li><a href="http://www.alistapart.com/">A List Apart</a></li>
<li><a href="http://adagioproductionsmt.com">Adagio Productions</a></li>
<li><a href="http://allthebeth.com">All the Beth</a></li>
<li><a href="http://www.blurbomat.com/">Blurbomat</a></li>
<li><a href="http://daringfireball.net/">Daring Fireball</a></li>
<li><a href="http://www.dooce.com/">dooce</a></li>
<li><a href="http://greyexpectations.com/">Grey Expectations</a></li>
<li><a href="http://intelligentdiscontent.com/">Intelligent Discontent</a></li>
<li><a href="http://www.johnnyagogo.com/blog/" rel="friend met colleague muse">Johnny A Go go</a></li>
<li><a href="http://www.meyerweb.com/">meyerweb.com</a></li>
<li><a href="http://mollysevertson.com/" rel="acquaintance met neighbor" title="Another Helena Blogger">Molly Severtson</a></li>
<li><a href="http://mtcowgirl.com/">Montana Cowgirl</a></li>
<li><a href="http://oldcubdriver.com">Old Cub Driver</a></li>
<li><a href="http://politicktickboom.com">PoliticktickBOOM</a></li>
<li><a href="http://studio19productions.com">Studio 19</a></li>
<li><a href="http://www.subtraction.com/">Subtraction</a></li>
<li><a href="http://veerle.duoh.com/">Veerle&#8217;s Blog</a></li>

	</ul>
</aside>
			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary -->

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<script>var GoSquared={acct: "GSN-749105-B"};(function(a){function b(){a._gstc_lt=+(new Date);var b=document;var c=b.createElement("script");c.type="text/javascript";c.async=true;c.src="//d1l6p2sc9645hc.cloudfront.net/tracker.js";var d=b.getElementsByTagName("script")[0];d.parentNode.insertBefore(c,d)}a.addEventListener?a.addEventListener("load",b,false):a.attachEvent("onload",b)})(window)</script>	<div style="display:none">
	<div class="grofile-hash-map-46f1439b56e56ebf81d1c17666777c9e">
	</div>
	<div class="grofile-hash-map-f9add734da146fbb895157fbce878164">
	</div>
	<div class="grofile-hash-map-547f7f8a448a2216fe13a9facf0c85e9">
	</div>
	<div class="grofile-hash-map-8a03140a62c60b5886fff33c5d4f0b57">
	</div>
	<div class="grofile-hash-map-2939a80926b67523bed7a7f934d20412">
	</div>
	<div class="grofile-hash-map-40354fc4c3444254908388d4dd06452a">
	</div>
	<div class="grofile-hash-map-9472c974a12c12e175446399829afdb2">
	</div>
	</div>
<script type='text/javascript' src='http://hammonwry.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hammonwry.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://hammonwry.com/wp-content/themes/twentythirteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://hammonwry.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=32890656&postid=1651&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.8.1&sig=c802060774d149e67cbf6c1cc035825fad30f468#parent=http%3A%2F%2Fhammonwry.com%2Fforgotten-again%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=32890656&postid=1651&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.8.1&sig=c802060774d149e67cbf6c1cc035825fad30f468#parent=http%3A%2F%2Fhammonwry.com%2Fforgotten-again%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.1',blog:'32890656',post:'1651',tz:'-6',srv:'hammonwry.com'} ]);
	_stq.push([ 'clickTrackerInit', '32890656', '1651' ]);
</script>
</body>
</html>